Braintrust

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Traces Appearing to Load Indefinitely
Resolved·Partial outage

We resolved the issue by reverting the inciting commit.

Wed, Feb 4, 2026, 04:19 PM
(4 months ago)
·
Affected components
Feb 4, 2026, 04:16 PM
04:19 PM
Web UI / Control Plane
Updates

Resolved

We resolved the issue by reverting the inciting commit.

Wed, Feb 4, 2026, 04:19 PM

Monitoring

We experienced an issue with Playground Trace views in which they appeared to load indefinitely while successfully completing their backend processing.

Wed, Feb 4, 2026, 04:16 PM