Braintrust

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Logs Page Errors
Resolved·Degraded performance

Pushed out a fix

Tue, Feb 10, 2026, 06:43 PM
(4 months ago)
·
Affected components
Feb 10, 2026, 02:49 PM
06:43 PM
Web UI / Control Plane
Updates

Resolved

Pushed out a fix

Tue, Feb 10, 2026, 06:43 PM

Monitoring

The fix for the errors on the column tooltips is deployed and we are currently monitoring to confirm resolution.

Tue, Feb 10, 2026, 05:34 PM(1 hour earlier)

Identified

We've identified the issue is due to an undefined value on the Logs page in the Output column's tooltip. We are currently working to resolve.

Tue, Feb 10, 2026, 03:12 PM(2 hours earlier)

Investigating

We're currently experiencing issues with the Logs page displaying errors. We're investigating and will update as soon as we have more information.

Tue, Feb 10, 2026, 02:49 PM(22 minutes earlier)