Resolved
We have not observed any recurrence of issues and our authorization provider has reported full recovery and stable performance across their entire system.
Monitoring
Impact for Braintrust users appears to have been resolved for the past 30 minutes. We'll continue to monitor until our authorization provider reports full resolution.
Investigating
We've observed improvement in authorization errors but our authorization provider is still reporting a degraded state. We're continuing to monitor.
Investigating
Degraded performance of our authorization vendor is causing issues with user authorization accessing the control plane. The vendor has identified the issue and is working on a fix.