Braintrust

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Database load issues with control plane
Resolved·Full outage

Load issues have subsided

Sat, Mar 21, 2026, 12:23 AM
(3 months ago)
·
Affected components
Mar 20, 2026, 11:07 PM
Mar 21, 2026, 12:15 AM
Web UI / Control Plane
Updates

Resolved

Load issues have subsided

Sat, Mar 21, 2026, 12:23 AM

Monitoring

DB upgrade complete. CPU usage appears to be at normal levels. Monitoring for now.

Sat, Mar 21, 2026, 12:15 AM

Monitoring

Database size is being increased. This will cause a short outage.

Sat, Mar 21, 2026, 12:09 AM

Monitoring

Error rates have recovered by database usage is still high.

Fri, Mar 20, 2026, 11:14 PM(54 minutes earlier)

Investigating

The control plane is experiencing very high load.

Fri, Mar 20, 2026, 11:07 PM