Braintrust

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
Control plane database degradation
Resolved·Full outage

Performance quickly returned to normal when the problematic query was identified and remediated, and we are implementing safeguards to prevent similar future issues.

Mon, Apr 13, 2026, 09:51 PM
(2 months ago)
·
Affected components
Apr 13, 2026, 09:30 PM
09:51 PM
Web UI / Control Plane
Updates

Resolved

Performance quickly returned to normal when the problematic query was identified and remediated, and we are implementing safeguards to prevent similar future issues.

Mon, Apr 13, 2026, 09:51 PM

Investigating

We experienced a brief period of degraded performance on the Braintrust hosted control plane due to elevated database load. The issue was caused by an internal traffic spike to a specific query pattern.

Mon, Apr 13, 2026, 09:38 PM(13 minutes earlier)