Resolved
We're no longer seeing impact from the connectivity issues and we are still investigating the root cause.
Monitoring
We've updated our database connection method and are observing recovery. We're monitoring to look for remaining impact.
Identified
We're currently experiencing an issue with database connectivity. We're currently attempting to mitigate by connecting through an alternative method.