The issue was caused by our firewall provider unexpectedly blocking traffic despite safeguards we had in place to prevent this behavior. We are actively working with the vendor on additional mitigation measures to reduce the likelihood of this occurring again.
Resolved
The issue was caused by our firewall provider unexpectedly blocking traffic despite safeguards we had in place to prevent this behavior. We are actively working with the vendor on additional mitigation measures to reduce the likelihood of this occurring again.
Resolved
We are no longer seeing issues.
Monitoring
We are actively monitoring the fix.
Identified
We have identified the cause and are working with an upstream provider on a fix.
Investigating
We're observing a high rate of errors on the production control plane which is causing errors on braintrust.dev and data plane operations.