Resolved
The issue has been resolved and service has remained stable following the rollback. We will continue to monitor internally, but this incident is now considered resolved.
Monitoring
The issue has been resolved. We are monitoring the service to confirm normal operation.
Identified
We identified an issue causing 5XXs introduced by a recent Gateway deployment and are currently rolling it back.