No components marked as affected
Resolved
The upstream APT package mirror in AWS us-east-1 has recovered and we're no longer seeing impact when starting new brainstore instances.
Monitoring
The upstream APT package mirror on AWS us-east-1 is degraded. There is currently no downtime and we are looking into alternative package mirrors in the meantime.
Please note that for both the Braintrust-hosted data plane and self-hosted data planes:
EC2 instance replacement due to healthcheck failures or deploys may result in failed instance initialization and downtime until the upstream issue is resolved.