Braintrust

Report a problemSubscribe to updates
Powered by
Privacy policy

·

Terms of service
S3 Export Automations failing
Resolved·Partial outage

Affected a small subset of users.

Tue, Mar 3, 2026, 04:24 PM
(1 month ago)
·
Affected components
Mar 3, 2026, 03:50 PM
04:24 PM
Web UI / Control Plane
Updates

Resolved

Affected a small subset of users.

Tue, Mar 3, 2026, 04:24 PM

Investigating

S3 automations have stopped running on the expected schedule they were set to.

Tue, Mar 3, 2026, 03:50 PM(33 minutes earlier)