Resolved
The authorization provider has completed mitigation work and is reporting a full recovery in their systems. We are no longer observing impact to users.
Monitoring
The authorization provider has applied a mitigation and we're seeing signs of recovery. We're continuing to monitor until all errors have subsided.
Investigating
Degraded performance of our authorization provider is causing issues with accessing the control plane.